Database version is wrong for this release. Found version 9.04A in database. We need version 8.87A.